ABS probleem en meer...

Hierin alles posten met betrekking tot het rem-systeem van de Puma

Moderators: Passiepooh, pumamartin, Puma Moderators

Plaats reactie
Mike87

ABS probleem en meer...

Bericht door Mike87 » vr 15 aug 2014, 9:58 am

Onlangs heb ik een ford Puma gekocht waar op het eerste gezicht niet heel veel mis mee was. Helaas had ik wat beter op moeten letten, maar goed ik ben ook maar een leek..

Mijn problemen zijn als volgt:

Zo af en toe gaan mijn lampjes van de ABS en Traction Control branden, zodra dit gebeurd gaat ook mijn ventilatie warme lucht blazen.
Ik heb de foutcodes uit laten lezen en deze geven het volgende aan:
- B1676: BATTERY VOLTAGE OUT OF RANGE
- C1267: ABS functions temporarily disabled

Het lijkt mij dus geen defecte ABS-sensor, dan zou dit gewoon zijn aangegeven. Verder denk (hoop) ik dat de module ook niet defect is omdat de lampjes ook geregeld weer uit gaan.
Zodra ze gaan branden (vanaf 80 a 100 km/u, gebeurd niet op lagere snelheden) gaan ze niet meer uit maar zodra de motor word uitgezet en weer gestart is de melding verdwenen.

Overige problemen met deze auto:
- De ventilatie slaat af op de hoogste stand, misschien een defecte zekering.
- Er word vocht geloosd word op de bijrijders mat tijdens het rijden, ook zonder gebruik van de airco.
- De handrem werkt niet en is iets aan gaan lopen nadat de garage hem "gangbaar" heeft gemaakt. ABS probleem bestond toen al.
- Soms blaast de ventilatie ook warme lucht als het ABS probleem niet opspeelt, eventueel een defecte kachelkraan?
- De monteur melde dat er roest op mijn remleidingen zit en dat hier overheen tectyl is gespoten... waarschijnlijk toe aan vervanging. Shit...

Wie kent dit / één van deze problemen en kan mij hier meer over vertellen?

Alvast bedankt!

Mike87

Re: ABS probleem en meer...

Bericht door Mike87 » vr 15 aug 2014, 10:48 am

P.s.

Mogelijke oorzaken voor problemen met de ABS die ik heb gevonden:
- Een defecte alternator (Wisselstroom dynamo) die een verkeerde spanning levert
- Slechte verbindingen in de bekabeling of beschadigingen hierin.
- defecte abs sensor (Dit zal het niet zijn, word niet aangegeven.)

Gebruikersavatar
pumamartin
Puma Addict
Puma Addict
Berichten: 1430
Lid geworden op: zo 10 jul 2005, 3:31 pm
Locatie: Wijnandsrade
Contacteer:

Re: ABS probleem en meer...

Bericht door pumamartin » vr 15 aug 2014, 6:53 pm

als het vocht binnen door een defecte kachelkraan komt dan moet je bij de kachelkraan onder je motorkap (tegen het schutbord) ook vocht/lekkage zien/vinden.
Is makkelijke te vervangen overigens :wink: en beter vervangen voor dat ie echt afbreekt (zoals bij mij :mrgreen:)

Maar vocht kan ook komen door verstopte airco leiding. vind je hier in het forum ook info over :!:

Over de eerste fout code (als ik het goed begrijp) is je accu niet meer goed toch?
:fordpuma: rijder sinds 29/3/2002

Afbeelding

Plaats reactie